0

Recently while I was running ATP - upgrade on my machine the internet stopped working for one specific Network.

Every other network connects normally. I have tried a taco-bell wifi and a hospital wifi, both worked normally.

This happened during one of the first "apt-get upgrade"s i did after updating from 18.04.5 to 20.04. I have tried downgrading to 18.04 doing a reinstall of my ubuntu partition from the same live usb stick i installed with initially.

My machine is an HP inspiron-5755 with Intel Dual Band Wireless AC 3160

I have (with a phone app) determined that the router is manufactured by Ruckus.

The output of nmcli is as follows

colin@colin-Inspiron-5755:~$ nmcli
wlp3s0: connected to CROSSLAND 1
"Intel wireless 3160 (Dual Band Wireless AC 3160)"
wifi (iwlwifi), E4:02:9B:1C:FD:36, hw, mtu 1500
ip4 default
Inet4 172.17.19.128/16
route4 0.0.0.0/0
route4 172.17.0.0/16
route4 169.254.0.0/16
inet6 fe80::6e7a:9089:875e:6ded/64
route6 ff00::/8
route6 fe80::/64

enp2s0: unavailable
"Realtek RTL810xE PCI Express Fast Ethernet Controller"
ethernet (r8169),28:F1:0E:46:05:00, hw, mtu 1500

"lo"
loopback (unknown), 00:00:00:00:00:00, sw, mtu 65536
DNS configuration;
servers: 4.2.2.1
domains: globalsuite.net
Lines 1-23

colin@colin-Inspiron-5755:~$ lscpi -knn | grep net -A3; rfkill list

03:00.0 network controller [0280]: intel corporation wireless 3160 [8086:8470] (rev 83)

Subsystem: Intel corporation dual band wireless AC 3160 [8086:8470]

Kernel driver in use: iwlwifi

Colonel modules: iwlwifi

0: dell-rbtn: wireless LAN

Soft blocked: no

Hard blocked: no

1: phy0: wireless LAN

Soft blocked: no

Hard blocked: no

2: hci0: Bluetooth

Soft blocked: no

Hard blocked: no

6
  • Please edit your question and add output of lspci -knn | grep Net -A3; rfkill list terminal command. – Pilot6 Oct 15 '20 at 17:12
  • Do you have access to the Ruckus router to configure it? Or is that owned by someone else? – Terrance Oct 15 '20 at 17:28
  • Unfortunately I have been staying at an extended stay hotel for some time now, so no I do not believe I have the ability to configure the router. I have been in contact with the staff, who claimed to be in contact with someone who can help me. If you have any suggestions I could pass them up the chain. – Colin Z. Oct 15 '20 at 17:41
  • I mean, the app I got off the app store which told me that the router was supposedly made by ruckus also included information on what the default username and password would be for said router, but I don't think it's a good idea for me to go sticking my nose in someone else's property. Let alone if it's still the defaults – Colin Z. Oct 15 '20 at 17:48
  • It doesn't matter knowing what router it is. What could be happening is that they might have some sort of security on the router that you are connecting through that is not giving you the full connection you need. Since you can connect to other routers just fine and they work then the problem lies somewhere between your connection and that router. I would let them know that you can connect to others, but when you connect to theirs that it doesn't work. – Terrance Oct 16 '20 at 1:30
0

It seemed to be some sort of error on their part where I was unable to reach the Wi-Fi login page. The support for the hotel I was staying at was able to ping my computer, and get me manually connected.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.