4

Since I downloaded docker on my computer I get this strange behavior from chrome when I use it in another workspace. It's not updating the screen properly somehow and it's hard to explain so look it in the gif here. I have google-chrome-stable (86.0.4240.75-1) firefox seems fine. My ubuntu is 16.04. Also it's only if it's fullscreen.

UPDATE: updating my Ubuntu to 18.04 solved the problem. You can also downgrade your version of chrome to a working one as suggested bellow in the answers

3
  • I have a similar issue. Waiting for an update..... Oct 12 '20 at 15:57
  • This new version of chrome is super buggy. I'm wondering if it is buggy on other Ubuntu distros Oct 12 '20 at 16:09
  • 1
    So it's not only me. I am glad to hear that. I also found out now that it makes colorful stripes appear on youtube videos. Hope they fix it
    – Zeor137
    Oct 12 '20 at 17:48
8

Yeah. This is bad. It's basically unusable after update to 86.0.4240.75-1 . Here's what mine looks like. Note that there are only two Chrome windows open-- the one in the bottom right is a visual artifact, as is the portion of my desktop surrounding it-- those are actually being displayed as the contents of the second Chrome windows, which you can see the border of in the middle. Unfortunately, I don't have time to wait for an update. I need it to work today, so I can fix other people's issues. Lovely.

BAD CHROME BUGGY!

Only way I know to triage until they fix it in a future update is to uninstall and install an older version.

I need it to work now, like right now, so downloaded closest stable version I could find, closed Chrome and uninstalled buggy version using Synaptic; closed Synaptic, and installed older version (84.xxx).

This worked to squash the bug, at risk of recently known security exploits. Yay! Hopefully they'll have a patch soon.

Oh, yeah-- this is where I got the old version: https://www.slimjet.com/chrome/google-chrome-old-version.php

Specifically, this one: https://www.slimjet.com/chrome/download-chrome.php?file=files%2F84.0.4147.135%2FChromeStandaloneSetup.exe

And this is where I found the reference to SlimJim: https://stackoverflow.com/questions/11408325/download-older-versions-of-google-chrome-for-linux

4
  • Yes, this I have the same. Still no update however, and I can't even submit a bug report to chrome because it freezes while trying to open the bug report window ha! Oct 13 '20 at 18:09
  • 4
    Actually, turning off hardware acceleration and rebooting chrome seems to work. Oct 15 '20 at 0:23
  • 1
    Thank you, this worked. The problem was especially serious when using Google Drive. Oct 16 '20 at 8:52
  • They didn't fix it in this last update. I figured it works almost fine without being fullscreen so I guess I can wait.
    – Zeor137
    Oct 28 '20 at 21:51
4

I had a similar issue. For now I have gotten around it by disabling hardware acceleration. Hopefully the bug is fixed soon.

1
  • 1
    As for 87.0.4280.66 version, the bug still happens, and this solution fixes it.
    – revliscano
    Nov 22 '20 at 2:28
1

I also see this. When Chrome goes to fullscreen it either flickers or stops rendering new content. Things are fine only by exiting fullscreen. As a result fullscreen is basically not usable.

This seems to be an interaction between Chrome and 16.04, because I tried Chrome Dev (newer Chrome) and it still had the issue, and I just upgraded my machine from 16.04 to 18.04 and normal Chrome (same version that showed the issue on 16.04) works fine.

1
  • Interesting... if I user@onyx ~ $ cat /etc/issue, I'm on Linux Mint 18.3 Sylvia . My problem was not just in full-screen though, but maximized and "restored" windows as well, and if I minimized got even worse. Worked okay, mostly, with only 1 window open, till I did the retrograde and been fine since. I am sure they will have another update soon though, so not too worried about it. Maybe they only tested on **.4 version?
    – jdmayfield
    Oct 16 '20 at 23:58
0

Turning off hardware acceleration fixes this for me. Ubuntu 16.04. Problem was only in full screen/maximized and I would get a normal screen refresh if my mouse passed over the title bar. If you moved it quickly back and forth over the title bar, even video could look somewhat normal.

Hopefully a fix comes soon... totally hijacked my workflow.

1
  • Wokrs fine with hardware acceleration since version 89.0.4389.82 Mar 16 at 14:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.