1

Laptop Model - Asus Vivobook s14, 256GB SSD + 1TB HDD i7- 8th gen, Nvidia Mx150, Windows 10. I'm trying to dual boot my device with Ubuntu 18.04LTS, I partitioned 100gb in my HDD. but the bootable Pendrive is not detected. I tried with the same with my old laptop which detects the USB for boot. I disabled secure boot, fast boot, Intel RST. I don't know where the issue lies. Rufus MBR MS Info

10
  • What tool did you use to make your installer USB? Try Etcher, if that does not work, try Rufus UEFI: askubuntu.com/questions/1278772/… – C.S.Cameron Oct 9 '20 at 4:23
  • I tried both Etcher and Rufus. And Rufus is not giving me an option to change the partition scheme. It is fixed at MBR. – Sankeerth Reddy Prodduturi Oct 9 '20 at 7:53
  • What do you see when you select Partition scheme as in the image below? Target system should change automatically when GPT is selected. F8 should allow changing the CSM / UEFI mode when booting. Turn off Secure Boot. Confirm Windows is also booting UEFI. – C.S.Cameron Oct 9 '20 at 8:56
  • Secure Boot is disabled as I mentioned in the question. Partition Scheme is Fixed at MBR I'm Unable to change it to GPT. Windows is booting in UEFI mode. I tried updating BIOS which looks like it is in Legacy Mode but it says it is already in the Recent Version. I Still cant find the problem.I attached Rufus and MSInfo images in the question, I still can't boot through USB. – Sankeerth Reddy Prodduturi Oct 10 '20 at 3:47
  • Does it make a difference if you select quick format? Have you seen this: infofuge.com/asus-vivobook-s14-s406ua-boot-from-usb – C.S.Cameron Oct 10 '20 at 4:16
1

Finally, I installed Ubuntu after trying for very long time.

  1. I changed the partition scheme to GPT in rufus.
  2. I enabled mass storage in bios.
  3. I tried downloading the ubuntu image again.

I don't know which of the following helped, but I was able to install ubuntu and now its running smoothly. Thank you everyone who tried to help.

0

Rufus Settings for UEFI Only Ubuntu Install

In BIOS select Security tab then press the Secure Boot Control button and Disable. Select the Save & Exit tab, then Generic USB Flash Disk 0.00

Note Partition scheme and Target system for UEFI only install.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.