1

I just upgraded Xubuntu from 18.04 to 20.04 without any apparent problems. Only now I cannot launch Thunar from my Application Menu, making it impossible for me to open any folders. I tried choosing Accessories - File Manager which gave me the following error message:

"Failed to execute default File Manager. Input/output error."

I checked under Preferred Applications and my File Manager is indeed set to Thunar. Another sign that something is not right is that Thunar File Manager appears twice under System in the Application Menu. I also tried typing "thunar ." in the terminal, which gave this error message:

"thunar: error while loading shared libraries: libxfconf-0.so.2: cannot open shared object file: No such file or directory"

I am not at all an expert in these matters, so any help would be greatly appreciated.

0

I downloaded and installed libxfconf-0-2_4.12.1-1_amd64.deb and am now able to open Thunar again. I do not know if this is the proper fix long-term, but it works for now.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.