Lenovo x1 carbon Ubuntu latest version (I don’t know what it is)

I was using Ubuntu and tried to restart the system. I pressed the restart button and nothing happened. I tried again and nothing happened. Then I tried to shut it down and nothing happened. Finally I forced my computer to shut down with the power button. When I turned it on and tried to boot to Ubuntu it’s stuck on the purple screen.

  • You've tagged Lubuntu but mention Ubuntu in your title. Lubuntu also has a blue background, not purple. Please be specific on latest as not everyone means the same thing; the last released was 18.04.5, two releases before that was 20.04.1 or what most probably mean by latest but I'm some don't even mean those. Ubuntu or Lubuntu?, how does Lubuntu relate? I'd boot a live system & fsck your system given unclean shutdown (SysRq commands allow clean shutdown instead of power button). – guiverc Oct 4 '20 at 1:16

Have you tired using this safe boot method listed here: How would I boot into the Ubuntu and Windows recovery modes if I removed the options to do so from the Grub menu?

I believe that would give you a few more options to run if you use the 2nd method listed, the one:

If the menu is not normally displayed during boot, hold down the Shift key as the computer attempts to boot to display the GRUB 2 menu. In certain circumstances, if holding the Shift key method does not display the menu pressing the Esc key repeatedly may display the menu.

I'd see if that works and then see if any warnings are listed. Let us know the results and we can help further. I think we can perhaps rule out any BIOS level issues from what you are telling me. If the stakes are low and you have no other data, it would be faster, but not as "fun" to just try again. (assuming there is no other data on there).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.