I downloaded 12.04 64bit, I checked with md5. Seems okay. made bootable usb with usb creater.

Now if try to boot up from live usb. I just get "boot error". Nothing else.

nothing else. googled around. nothing comes out.

UPDATE: some additional info.

  • The usb manufacture is sony.
  • it is fat32 partitioned.
  • Most importantly I could install 12.04 on other systems by same usb.
  • Yes, I definitely setup my Bios boot order to look for USB disk first.
  • 1
    some USBs dont want to be a bootable.Sandisk usb is an example.If u r on ubuntu try to make a multisystem by this way.pendrivelinux.com/multiboot-create-a-multiboot-usb-from-linux This will help u save time for booting and shutdown of bootable usb and u can add and remove as many ISOs as possible.
    – beeju
    Apr 29 '12 at 18:31
  • @beeju Thanks for the comment. I am not sure i understand how it helps me to put more isos in the same usb. updated my question could you go throught that once again. Thanks
    – kindahero
    Apr 29 '12 at 18:42
  • Did u ever able to boot USB from this particular system? Next time when u give answer, include ur system configuration too.
    – beeju
    Apr 29 '12 at 18:44
  • MAke sure your BIOS is trying to boot from that particular device. Apr 29 '12 at 18:45
  • About multisystem...it allows to boot many ISOs with a greb menu on the USB.It never act as startup disk for installing any apps but can do all other activities as a live media.When u need to remove and add other ISOs just run the app and slect the one u want to remove and follow the instruction.A drag and drop of ISOs is also allowed.
    – beeju
    Apr 29 '12 at 18:48

I don't think this has to do with the usb start up disk but with the BIOS.

Check out: http://ubuntuforums.org/showthread.php?t=1042487 for a user with a similar problem he fixed it by:

go to Bios Boot Menu...
Search for ' USB Mass Storage Emulation type'
Change it to:<All Fixed Disc>
or something similar

  • 1
    +1, the steps in post #6 of the above link solved my identical problem -- may only work with an Intel motherboard though.
    – Ash
    Oct 19 '13 at 9:29

Try to use ext4 instead of fat32. If it still doesn't work, try unetbootin to get a Live-USB.


I just experienced a similar error. And I think the reason lays in the way Sony formats the usb, or in my case the sd-card. I never had any problems with the card getting read by Ubuntu, but after a format inside the Sonyphotocamera, i could not read it.

The program Disk Utility showed the card, formated as fat32, and after formatting it to fat, I could read it with no problems.

I would suggest, dont use a windows file system when installing a linux file system.


Solution: The problem is not in Ubuntu or Live USB creator softwares...the problem is in ur bios settings...

go to Bios Boot Menu... Search for ' USB Mass Storage Emulation type' Default: Change it to: or something similar

This was the Bios of Intel DP35DP MainBoard with P35 Chipset... Right Now i am working from a USB Ubuntu !!!...

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.