1

Laptop: Samsung NP900X3C-A01AU

I tried copying an external Windows HD onto the laptop's hard drive. It didn't work well at all.

Now I'm trying to reinstall Xubuntu 20.04 'Focal Fossa' onto the laptop, but every time I boot from the installation USB, the USB's light flickers and then goes out and nothing much happens.

Having hit C in the grub menu and entering GNU GRUB 2.04, I tried

linux /casper/vmlinuz
initrd /casper/initrd
boot

but the USB's light flickered, went out and nothing else happened on an otherwise on-but-blank screen.

What should I have done or do?

6
  • 1
    You didn't provide release details, but I'd check your ISO was flawless (tutorials.ubuntu.com/tutorial/tutorial-how-to-verify-ubuntu#0) and then the write ot your install media (thumb-drive) was perfect (help.ubuntu.com/community/Installation/CDIntegrityCheck but this is automatic on 20.04 & later). If the media check fails or doesn't complete I'd test it on a second box, if it fails or doesn't complete there assume ISO was flawed or written badly to your install media.
    – guiverc
    Oct 2, 2020 at 5:39
  • 1
    Please provide the make and model of your computer. Also, any extra details will help like the processor and GPU as well. Thanks!
    – mchid
    Oct 2, 2020 at 6:22
  • @mchid Done from my phone.
    – bugmagnet
    Oct 2, 2020 at 11:04
  • What options does your grub display?
    – hoatzin
    Oct 2, 2020 at 11:07
  • 1
    In your post, it says "Having hit c in the grub menu..." When you were looking at that grub menu, what was being offered on that menu?
    – hoatzin
    Oct 2, 2020 at 11:27

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.