0

I resized partitions and it won't boot automatically. When it starts, in that first menu in the lower right I select F11 (to show a boot menu) and then select the hard drive and it starts just fine. How do I get it to start automatically again? Thanks. (PS. make it simple if possible)

2
  • This sounds like you need to change the boot priority from your motherboard's firmware. Ubuntu has no effect on this. If you can't deduce the correct setting from the available options, I suggest that you consult with the documentation for your device's motherboard.
    – Nmath
    Oct 2 '20 at 0:09
  • Thank you, that worked. I had to do a couple of tries because you have to do a few different settings to get the right drive to start, but after that it booted just like before, . . .AND I got that partition larger. Ubuntu, you done good.
    – P Simdars
    Oct 3 '20 at 10:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.