I have Google Chrome running in Full Screen Kiosk (FKI, --fki) mode for display purposes and don't want automatic updates because its on an offline system. I have removed the apt sources list /etc/apt/sources.list.d/google-chrome and updated /etc/default/google-chrome:


and I am still getting "Cant update chrome" pop-up.

enter image description here

I have tried this without any luck: https://support.google.com/chrome/a/answer/9052345?hl=en

Can anyone suggest a method to disable chrome from even trying to update itself?

  • That popup is coming from Chrome, not apt, not Ubuntu. If the instructions to disable auto-update aren't working, file a bug with Google.
    – user535733
    Sep 28, 2020 at 1:50

1 Answer 1


We have decided to ditch Google Chrome and start using Chromium instead.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.