0

i tried to install adobe-flashplugin ubuntu 18.04 but i got the following message;

Building dependency tree
Reading state information... Done Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming. The following information may help to resolve the situation:

The following packages have unmet dependencies: adobe-flashplugin : Depends: libgcc-s1 (>= 3.0) but it is not installable Recommends: adobe-flash-properties-gtk (= 1:20200811.1-0ubuntu0.20.04.1) but it is not going to be installed

Please, can some one help?

0

It looks like you tried to install the adobe-flashplugin package for focal on a bionic install.

Do it the right way instead: Enable Canonical Partner and then install the bionic version of adobe-flashplugin from there.

More reading about Flash: https://help.ubuntu.com/stable/ubuntu-help/net-install-flash.html

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.