2

Audio input used to work fine.

I tried restarting pulseaudio with killall pulseaudio and pulseaudio -k, followed by pulseaudio --start

pavucontrol screenshots:

input greyed out

config looks fine

Also I looked up how to list audio input devices and tried that, in case it's helpful:

$ aplay --list-devices
**** List of PLAYBACK Hardware Devices ****
card 0: HDMI [HDA Intel HDMI], device 3: HDMI 0 [HDMI 0]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: HDMI [HDA Intel HDMI], device 7: HDMI 1 [HDMI 1]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: HDMI [HDA Intel HDMI], device 8: HDMI 2 [HDMI 2]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: HDMI [HDA Intel HDMI], device 9: HDMI 3 [HDMI 3]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: HDMI [HDA Intel HDMI], device 10: HDMI 4 [HDMI 4]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 1: PCH [HDA Intel PCH], device 0: ALC3232 Analog [ALC3232 Analog]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
$ arecord -l
**** List of CAPTURE Hardware Devices ****
card 1: PCH [HDA Intel PCH], device 0: ALC3232 Analog [ALC3232 Analog]
  Subdevices: 1/1
  Subdevice #0: subdevice #0

That's my built-in mic right? I don't know where to go from here.

  • Can yo utry to look trough ALL the input/outputs in pavucontrol? (in the Configuration tab) (In my case when I had the same problem, I had very many many to choose from (a drop down) So I just tried 1 by another and eventually, 1 of them worked: But This may or may not be the case here, although posted this in case this would be the problem. Hope it solves itself! – William Martens Oct 4 '20 at 15:29
  • 1
    @WilliamMartens I didn't have a lot of options, and none of them changed anything :( – mavix Oct 5 '20 at 22:47
  • Oh im sorry to ehar that; Edited my comment below – William Martens Oct 6 '20 at 10:02
  • I updated my answer, I had the exact same problem today, I don't know if it will work for you; but If you try it, and it dosen't work: Tell me what the output is and I will try to help :) – William Martens Oct 6 '20 at 12:43
1

I see in your Built-In Analog Stereo, you have it on mute (Is it not?) Click on it (the, muted speaker button) to Un-Mute it, does that help?

EDIT: I had this problem exactly today, a quick copy & paste from my own post:

No sound 18.04 and tried all the answers I can find

I (In my case) solved it by

removing pavucontrol
rebooting
Install pavucontrol again,
and it started working!

To do this in the Terminal:

sudo apt remove pavucontrol
sudo apt autoremove
sudo reboot
sudo apt-get install pavucontrol

Hope this solves itself!

Good luck!

  • 1
    Where are you seeing a muted speaker button? – mavix Oct 5 '20 at 22:45
  • 1
    @mavix At the Input devices tab , monitor of built-in audio digital stereo (hdmi) , not 2nd: Monitor of Built-in audio analog stereo, (But here, 3rd: Built-in Audio Analog Stereo (Internal Microphone) at this line, look to the right, 3 buttons: a greyd out (muted) speaker, and a lock, and a green, Ok-symbol) – William Martens Oct 6 '20 at 9:57
  • 1
    well.. this is embarrassing... – mavix Oct 13 '20 at 20:07
  • 1
    @mavix Hey! Did it work? So I don't misunderstand; It's nothing embarrassing at all! the Icon is so small, so easy to miss, hehe ^^ Hope it worked; Glad if. //Regards! Have a great day sir! – William Martens Oct 13 '20 at 20:45
  • 1
    Yes, it was indeed the problem. I missed the icon hahaha thanks so much @William Martens – mavix Nov 2 '20 at 22:29
0

Go to Settings -> Sound -> Input. Check the status of your microphone. It may have the volume at zero.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.