3

I am using Ubuntu 18.04 on Dell Vostro 15 - 3546.

uname -api
Linux vaishnavi-laptop 4.15.0-118-generic #119-Ubuntu SMP Tue Sep 8 12:30:01 UTC 2020 x86_64 x86_64 x86_64 GNU/Linux

I want to install comfortable-swipe. This is my output of bash install:

Installing binaries ...
./comfortable-swipe-main.cpp:31:10: fatal error: xdo.h: No such file or directory
 #include <xdo.h>
          ^~~~~~~
compilation terminated.

Is there any way fix this?

Thanks in advance

  • 3
    Viewed 15 Times. How did this become a Hot Network question? – infinitezero Sep 24 at 19:11
5

This compilation needs xdo.h to be installed:

sudo apt-get install libxdo-dev

Hope this helps.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.