0

I've recently upgraded (via fresh install, not the upgrade menu) to 20.04 from 18.04. One of the new features I'm interested in is the "starred" option in Files, because it puts whatever you star above the bookmarks section.

The problem is, the drive Ubuntu is installed on is used exclusively for programs, while all my media is on a separate internal drive. I'd like to star specific folders, since I use them over the system folders (i.e. Documents, downloads, etc.) but there is no option. I followed instructions to add them to settings>search>search locations>other, but the folders can't be added, so they can't be starred. Or at least that's my understanding.

This is a fresh install, so it's entirely possible there's something else I haven't installed yet, or a permission I need to change somewhere, that will allow this, but Google is being no help, and I saw no similar questions.

0

Rex. I cannot find definitive proof of this (I am sure there is some hack to get around it) but it looks like Ubuntu intended that you could only "star" things under your own home directory.

I attempted to see if I could mount a disk in a folder under Home and get "star" to work - no good.

| improve this answer | |
  • My home folder/installation and all programs are on a 120gb ssd, all my media (about 2 terabytes) is on a 3tb internal hdd. So...not really an option lol. If I do find a hack, I'll make sure to mark it solved and add what the hack was :) – Rex Nihil Sep 20 at 0:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.