5

Since I made the upgrade to 12.04 I can't play WMA files. I added Medibuntu, install w64codecs, non-free-codecs but they don't work. I have also installed ubuntu-restricted-extras.

  • Just so I'm clear, you ran "sudo apt-get install ubuntu-restricted-extras"? – Switchkick Apr 29 '12 at 9:12
  • Yes I have also installed – zourite Apr 29 '12 at 9:16
3

I found the solution: remove the folder .gstreamer in the home directory.

| improve this answer | |
  • This doesn't work any more. Is there still a way to play WMA files in Ubuntu? – apdnu May 21 '15 at 15:47
  • @Thucydides411 sudo add-apt-repository ppa:mc3man/gstffmpeg-keep sudo apt-get update sudo apt-get install gstreamer0.10-ffmpeg – zourite May 21 '15 at 21:15
  • I've tried that as well, but still can't play wma files. I get a segmentation fault every time I try to play them in Totem or VLC. – apdnu May 22 '15 at 2:13
2

Give a try using VLC player which worked in mine without the need of downloading codecs separately, I found the following link which was similar to your problem, Hope it helps

| improve this answer | |
  • Thank for your help but I don't want use only VLC. I will make a clean install of 12.04. – zourite Apr 30 '12 at 4:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.