0

I have a computer with Ubuntu 18.04.5 LTS and I'm trying to install Dropbox.

I've tried to download and install the .deb file from official site, and the installation seems ok, but after inserting my credentials inside the Dropbox web page, the Dropbox application stays "initializing/starting" always, during hours, and nothing happens.

I don't know if it is working or not. The Dropbox icon is on my top bar, but when I use dropbox status, the terminal shows Dropbox isn't running/responding!.

I've already tried to remove the Dropbox folders, uninstall and reinstall again, install by command line, but to no avail.

Would anyone know what might be happening?

Dropbox version:

Dropbox daemon version: 105.4.651
Dropbox command-line interface version: 2020.03.04

Thank you in advance.

1

Did you try install:

sudo apt-get install nautilus-dropbox 

And restart?

1
  • Yes, I tried, but even installing Dropbox by command line, the same result happens, unfortunately.
    – rmmariano
    Sep 14 '20 at 20:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.