0

I installed ubuntu on my hp cs3006tx laptop. After installation was asked to restart. During restart it was asked to remove installation medium and press enter. After doing so I was unable to load ubuntu and was directeed back to windows.

1

When the computer start go to the UEFI Boot menu (a key to press on boot depending of your manufacturer) and in the boot place the ubuntu entry before the windows entry.

You need to disable Secure boot and fastboot too.

2
  • I tried doing it after disabling both secure & fast boot and placing ubuntu on top,still ubuntu is not loading and Im directed to windows – Sumukh Vasishta Sep 15 '20 at 5:47
  • Do you see the ubuntu boot entry in the UEFI menu ? – Oli Sep 15 '20 at 12:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.