12

So i'm facing this strange issue when watching YouTube videos on Google Chrome. There appear some horizontal lines when you hover the cursor on video as shown in screenshot. I have checked on Firefox but there is no such issue there. Any way to solve this?

enter image description here

5
  • Try tinkering with hardware acceleration in settings or start with a brand new profile with default settings/no addons or extensions and see if it happens there. Commented Sep 14, 2020 at 12:38
  • @kortewegdevries So i have disable Use hardware acceleration when available and it seems to be fixed. Can you give some thoughts about this option. Is it okay to keep this option disable? On Windows i had kept this option enable by default. Commented Sep 14, 2020 at 15:21
  • Probably some gpu incompatibility on linux. If you want to use HA, it's already in firefox 80 for Xorg (the option is meant to use gpu processing power to increase playback quality etc.) Commented Sep 14, 2020 at 15:28
  • It's integrated graphics Intel® HD Graphics 4400 (HSW GT2) By the way i also think that this laptop is not much compatible with Linux. Thank you very much for your help though. Commented Sep 14, 2020 at 15:33
  • It's old try some of these if it helps wiki.ubuntu.com/IntelQuickSyncVideo I haven't used Intel's integrated graphics, sorry. Commented Sep 14, 2020 at 15:47

5 Answers 5

16

If you are using 20.04, Disabling the 'Use hardware acceleration when available' option works for me. Open a new tab and type the following chrome://settings/?search=hardware

Turn-off the option Use hardware acceleration when available and relaunch the browser. Hope this helps

2
  • worked perfectly
    – Shahriar.M
    Commented Aug 11, 2022 at 4:05
  • Works for other chrome-based browsers too.
    – cipricus
    Commented Jul 3, 2023 at 18:52
6

Set page zoom to 90% and those lines will dissapear, but this only work when you watch video in normal and full screen mode. Hope it will be helpul :D

1
  • This worked for me. I had my zoom as 80% before because I'm watching youtube on a vertical monitor.
    – Dev
    Commented May 26 at 4:45
1

For intel integrated graphics drive do this command:

sudo apt install '*video-intel*'

Quotes are needed so that apt will handle the wildcard (as opposed to the shell globbing it). It may work if they're isn't any matching filenames, but quotes are better just in case there are matching filenames. Credit to Jeff Schaller for part of the explanation about quotes.

asterick * is used to tell terminal to select specifically 'video-intel- packs and install them. Look for 'hwe' in the name of the packs. That is the driver to support hardware acceleration. Those lines are caused due lack of hardware acceleration driver. I installed 'hwe' driver and it worked. Everything is now buttery smooth and youtube player lines are gone.

0

Disable 'Use hardware acceleration when available' also worked for me

0

Enable vulkan in chrome://flags and it was fixed

1
  • In Kubuntu 23.04 enabling vulkan brakes youtube playback completely.
    – cipricus
    Commented Aug 22, 2023 at 10:35

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .