7

A few weeks ago I set up fractional scaling to 125% in Ubuntu 20.04.

After that I noticed that some of the menus in chrome are too slow. When I disable fractional scaling the speed goes back to normal.

I tried to search but so far couldn't find anyone with the same problem, nor any other application that has the same issue (firefox works fine).

My computer is an X1 carbon 8th gen, with Intel UHD Graphics.

enter image description here

See video:

enter image description here

1
  • I'm running into the same issues: Firefox and enabled Hardware Acceleration on Ubuntu 20.10 leads into performance problems IFF I enable fractional scaling in Ubuntu. Did anyone find a bug-report somewhere on Ubuntus or Firefox side? – theomega Feb 25 at 15:41
8

I meet the same problem. One possible solution for me is to disable the hardware acceleration of Chrome:

  1. Toggle off: Settings -> System -> "Use hardware acceleration when available"
  2. Relaunch Chrome.

Tested and works on Ubuntu 20.04 and Chrome Version 86.0.4240.111.

3
  • Hey jalawov! Please make sure that your answer is detailed. You can add the steps regarding how to disable the hardware acceleration of Chrome. You can use the edit feature to edit your answer. Your contribution will be helpful to the community. – Random Person Oct 13 '20 at 5:22
  • I've been searching for an answer for my slow chrome menus for months now, thank you so much!!! I never tied it to fractional scaling because I've had that on since installing Ubuntu. Turning off hardware acceleration solved the problem completely. – Geoff Dec 5 '20 at 18:51
  • Also works for Brave browser (built on Chrome). – Trees4theForest Feb 15 at 15:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.