3

The default application for xcf is krita, not gimp. How do I change this? I see this in the MIME Type Editor:

Mime

Edit:

rightclickproperties

1 Answer 1

3

Assuming Ubuntu, you can simply navigate to an xcf file and right-click it.
And select Properties (Ctrl+i) then Open With then Set as Default.

2
  • Right-click and Properties got me to File Type Options (above) and this did the trick. Commented Aug 28, 2020 at 23:33
  • Great. Please accept the answer (grey icons on the LHS) so other users can find your solution if they search for something similar. Commented Aug 29, 2020 at 3:09

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .