0

my SSD has about 100 GB free but Dolphin and df only show about 30. when I go into the trash folder it shows 75 GB. I had a full Drive after leaving siril running (it does stacking for astrophotography and needs alot of diskspace). when I deleted two Folders in Dolphin they didn't move to trash and the free space remained at 0 B but they should have been less than the missing 70 GB. I would guess they were about 10 to 20 GB. when i went to see the properties of my disk it said used space: 132,1 TiB (145.290.737.414.939). so that is just ridiculus for a 1TB ssd. displayed free space in Dolphin what the df command shows used space in the properties

I am pretty new to linux and only now the most basic commands (I only found out about df today).

I am running Kubuntu 20.04 on an Acer Aspire V 15 with a Samsung 970EVO (I think. or something similar by samsung evo at least).

  • 1
    Try the application filelight it will give you concentric pie chart representations of the used space on your drives. – Nmath Aug 28 at 19:26
  • I tried filelight as suggested but it showed different numbers than all the others. I also tried deleting more files but now the trash still shows 75GB and any other folder 205GB. df also changed but I am still missing about 50 GB. the insane 130TiB stayed the same – totalynotanoob Aug 28 at 19:45
  • Filelight should be helpful because it should show you the path where your problem(s) exists. Ex: Maybe the software that you left running for hours is the culprit, especially since you know that it writes to disk constantly? Perhaps the software is not functioning correctly. File size is not calculated in the same way in every application, so it's never going to be identical between all applications. It has to do with how files are saved to disk. For example, if your software is writing a LOT of 1 byte files, they actually will take up 4086 bytes per file assuming 4086 block size. – Nmath Aug 28 at 20:12
  • siril only writes .fit files. a type of image file. they aren't that small (30-60MB). what I especially don't understand is how even within one application there can be contradictions. like with the df command. i have searched with both filelight and qdirstat and couldn'd find anything weird. also couldn't find the folders I deleted, that dissapeared but didn't free up any space – totalynotanoob Aug 28 at 20:49
  • 1
    Settings > Configure Filelight... > Scanning > "Do not scan these folders" – Nmath Aug 28 at 21:08
0

I have been informed by someone on the Ubuntu forum, that the missing space should be reserved by root.

So the remaining problems are really just the wrong free space shown in the Trash folder and the supposed 130Tib of used space, which I can both live with.

And thus I consider this issue resolved (enough)

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.