0

I tried to install amdgpu-pro on Ubuntu Studio to use Pro OpenCL (the included Open source amd OpenCl support is not good enough yet). After installation and reboot, I can see the login window, which looks normal, but after login there is only a blank white page showing up. But if I do the same with regular Ubuntu 20.04.1 (same kernel but not lowlatency)it works. I tried to alert about this but someone complained about not having to use amdgpu-pro. But if I want to do heavy video editing then having the Pro OpenCL version of the module is an advantage.

2
  • The Ubuntu Studio documentation mentions low latency kernel has some limitations, and there are use cases where you'll needed to use the provided generic kernel. Your issue is not with Ubuntu Studio, but the low latency kernel which is why Ubuntu Studio provides both. Sorry I can't find the blogged article about it, ubuntustudio.org is their web site (or usual Planet Ubuntu etc), but I remember reading about it working with Ubuntu News team
    – guiverc
    Aug 23 '20 at 2:00
  • I disagree with you. I installed the low latency kernel on the regular Ubuntu distro with amdgpu-pro and it's working. If I figure out why is not working on Ubuntu Studio, I'll post here... Aug 23 '20 at 14:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.