-1

previously I had tried these methods 1 2, then found out under /dev/sda1 says Available 0 use 100% mounted on / . I don't know how to use ubuntu, but I'm guessing they are related, could someone help me? I recently installed Ubuntu 18.04

5
  • 1
    Your Ubuntu installation will fail if there is no space for it to operate. You may need to reinstall the operating system. Leave at least 10% free space for headroom at all times. As far as "wrong password" - it means exactly what it sounds like - the password you are entering is not the same as the correct password. – Nmath Aug 21 '20 at 23:31
  • We don't know what OS/release you are talking about, nor if server, desktop or other. I'd switch to text terminal and see if you can login there (a GUI/desktop login will require free space so it can create work files at login, if there is insufficient free space to create said files a GUI login will fail). You don't get a "wrong" password error though for lack of space so you likely have two problems. – guiverc Aug 21 '20 at 23:38
  • 1
    Does this answer your question? How do I free up disk space? – karel Aug 21 '20 at 23:40
  • ubuntu 18.04, I don't have access to anything, after I type the password and press enter, the screen briefly seems to load then goes back to login and tells me that the password is wrong, which also it's not what it would usally do for a wrong password. on text terminal it says 'login incorrect'. I updated it on root through recovery mode, like in the two links, it all went fine nothing has been resolved – killmenowplease Aug 22 '20 at 1:45
  • Welcome to Ask Ubuntu. Please don't put SOLVED, FIXED, RESOLVED etc. In the question title. The green check mark ✅ is sufficient. – user68186 May 19 at 2:15
0

they were indeed related, after freeing up space, magically my password wasn't wrong. to free up space I used root on recovery mode, write command to see where the disk usage is coming from:

du -a / | sort -nr | head -n 10

in my case it was folders, I made sure of what was inside:

sudo ls -1ha /path/

deleted it with:

sudo rm -r -f /path/

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.