I used up a LOT of my Internets on Thursday to download the 32 and 64 bit alternate-install ISO's...

I was totally looking forward to upgrading my netbook over the weekend!

But alas... no.

This is what I have done so far:

I checked the MD5's of the ISO's - they check out fine. I used two different USB creators, the one from Pendrivelinux and LiLi. The machine I'm creating the USB from is a Win7 x64 desktop. I've created the USB several times, and each time the problem is at a different place.

This is what happened:

At first it tried to mount the CD-ROM, and it won't let me continue even if I select "No" on the question should it remount the CD-ROM. This is a netbook - no CD-ROM. Then on the second attempt it complained about it not being able to find "/casper/vmlinuz" or something.

Like I said the MD5's check out, so that cannot be the problem? And after several attempts to create the USB it still persists...

Anyone have an idea what is going on?

  • 1
    Could it possibly be the fact that I am using the alternate install ISO?
    – getack
    Apr 28 '12 at 10:26
  • that's the problem with the usb booting, it's using tricks to make the kernel look for files on the usb, Is there any way you can get an external usb cd-rom they aren't that expensive, I see them from $15-40 compare.ebay.com/like/…, walmart.com/ip/…
    – Mateo
    Apr 28 '12 at 15:11

Try using unetbootin which should be available to download for Win7. If it still fails then your USB sticks may be a problem as they do have a finite lifespan.



  • Yeah, +1 for Unetbootin. That's all I've ever had success with when doing USBs on windows.
    – jrg
    Apr 28 '12 at 11:25
  • 2
    No dice :( For some reason it thinks it is installing from a CD-ROM, and it detects the CD-ROM is not mounted. This is a netbook. There is no CD-ROM. I am installing from a memory stick. I am going to see if I can get my hands on the live-iso. Maybe the fact that it is the alternate-iso is the problem. It cannot be the memory stick. I've tried several of them, several USB ports and so on. One of the sticks is brand new.
    – getack
    Apr 28 '12 at 12:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.