0

I have an 'old' Dell with a SSD and a HDD. As Windows10 is asking too much, I have installed Ubuntu on it, to see where that can get me. So far so good, with a lot of trials and errors, but I run in a problem with sharing. I use the SSD for the installation and the HDD I formatted as FAT32, to be able to use this drive as a share in the network. I try to make it a public share (the machine is at the moment only to play with...)

For formatted the HDD as a FAT32 Mount with the options: dev/sdb6 /mnt/sdb6 vfat uid=1000,gid=1000,fmask=0000,dmask=0000 0 0

(uid 1000 is me)

Some screen prints od the mounted disk: enter image description here

I added the line "usershare owner only = false" in smb.conf.

The permissions after the mount are Owner: Me - Create and delete files, Group: (me) : access files Others: Access files

Here are three screen prints:

Properties

enter image description here

Permissions

enter image description here

Local Network share

enter image description here

Yet no files in the folder

If I now go to the Local Network Share and click on Share this Folder I get the above error.

In the past three (and counting...) days I have tried to read anything I could find, but I am now going round in circles, so I would appreciate if anyone can tell me where I go wrong and show me the light...

0

I ran Caja as sudo and created the share

1
  • Isn't caja an ubuntu mate file manager? I'm not sure this is the file manager / flavor used here. Even if so, please edit your answer and a bit more details: your ubuntu flavor / version and what exactly was the situation in your case. This would really help other users stumbling upon this question. – Pizza Sep 10 '20 at 19:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.