0

I use Ubuntu Studio 20.04.1 LTS.

Also, I use OpenShot Video Editor 2.5.1 and Blender 2.82a. Both from its official stable version repositories (not "snap" versions).

I know there is another question about this same issue, but that question is about an installation with "old" components (before the today available versions).

When I ask OpenShot perform some internal effects (animated titles), it gives me the following error:

Se necesita Blender, el paquete libre de creación de contenidos en 3D, para realizar esta acción (http://www.blender.org).

Revise las preferencias de OpenShot para asegurarse de que el ejecutable de Blender indicado es correcto. Esta preferencia debe indicar la ruta de acceso del ejecutable «blender» en el equipo. También compruebe que se usa la versión de Blender 2.80 o superior.

Ruta de Blender:
/usr/bin/blender

El error indicó:
No se encontró ningún fotograma en la salida de Blender

In English:

Blender, the free package to create 3D contents, is needed.

Check the Preferences to be sure about the Blender executable is well indicated.

Path of Blender:
/usr/bin/blender

The error indicated:
Not found frame from the Blender output.

But... Blender IS installed in my system and it works so fine!

Also, the standard path to find Blender is: usr/bin/blender

That is the path used by the main icon of the program.

Also, I can get Blender if I type the path in a Terminal session: /usr/bin/blender.

Why OpenShot Video Editor cannot to find Blender, here?

How can I fix this?

0

You need to download and extract the latest version of blender in your pc. In my example I extracted it in folder /home/samint/blender-2.82a-linux64/. After this you need to set path in OpenShot editor.

Steps.

  • OpenShot > Preferences > General > Blender Command Path
  • Value: /home/samint/blender-2.82a-linux64/blender or you can locate the extracted folder via browse button.

The same solution should also work for Inkscape.

Check image below for reference. enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.