2

After last reboot my gnome-terminal shortcut key stopped working, it is set under settings to be Ctrl + Alt + T, but even when I change to something else like Super + T it doesn't work even though Super + T could open the web browser.

Last things I did was install docky and hide the Dash to Dock via dconf (still available when I click Activities in top left). Also wanted to the following https://samtinkers.wordpress.com/2016/06/13/fix-blurry-terminal-icon-in-plankdocky/ but it seems like the gnome-terminal.desktop is not present in /usr/share/applications.

Also tried Reset All.. button in the Keyboard Shortcut settings. Any help would be very much appreciated :)

1
  • Not sure if this is relevant, but clicking the terminal shortcut key makes the scrollbar focus blink in firefox – Ronny Aug 14 '20 at 14:50
0

A workaround was to add a new keyboard shortcut to the gnome-terminal. The Launch Terminal shortcut is still not working

0

I had a similar problem. Check if x-terminal-emulator opens a terminal.

If not you can try the following:

Check whether /usr/bin/x-terminal-emulator exists:
ls /usr/bin/x-terminal-emulator

a) Doesn't exis; create the link:
sudo ln -s /usr/bin/x-terminal-emulator /etc/alternatives/x-terminal-emulator

b) Check the selected terminal app by running:
sudo update-alternatives --config x-terminal-emulator

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.