12

So I have Chrome Remote Desktop installed in Windows on 2 of my machines, and I want to set it up in Ubuntu as well (so that I can easily access my machine at home from work etc). So I went to https://remotedesktop.google.com/access as I did in Windows and chose to set it up. It downloaded the .deb and I installed it. But when I go back to that link after installing, I expected to see an option to "Turn On" and put the machine name and pin in.

Instead, I got this: remote desktop access screen

I checked in terminal, and it seems to be running fine: chrome remote desktop in terminal

So why am I not getting an option to turn it on (and set it up)? Seems the extension in Chrome has no options available either.

for the record, this is a fresh install of Ubuntu 20.04.1 and chrome is up to date etc.

3

1 Answer 1

34

Its a bug for the chrome remote desktop installer not creating its own config folder. So simply create it via mkdir ~/.config/chrome-remote-desktop, refresh your chrome, and the "turn on" section will show up.

4
  • Thank you! Just worked for me on an Ubuntu 20.04 fresh install.
    – Neilrahc
    May 27, 2022 at 19:28
  • Can you post a screenshot of where the "turn on" button is Oct 29, 2022 at 0:21
  • @PaulMcCarthy just open the extension's management, or, currently it's on this URL remotedesktop.google.com/access (yes it's not a local address) ... if you really need a screen - pasteboard.co/lW4m5NTol0Ie.png (assuming you've installed the extension in the first place)
    – jave.web
    Nov 27, 2022 at 12:25
  • I wasn't seeing that. Installer must not have worked, even when I created the folder. Anyway problem solved now, I replaced the computer with a Windows 11 one. Nov 28, 2022 at 15:28

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .