0

Having read a lot of the posts and responses I'm sorry to have to start a new thread on this topic - for reasons below. I am currently running a physical server (HP ProLiant Gen 8) with 8GB RAM installed with Ubuntu Server 18.04 LTS on it. The server contains 4 physical HDDs (no RAID) with one physical drive (sda1) allocated where the OS resides.

I have tried a couple of the suggested workarounds without success. In particular I have tried the 64bit Boot Repair Disk from Sourceforge which I loaded onto an 8GB USB stick using Unetbootin and restarted my server. Having selected the option to repair in 64bit "safe mode" (the default and other options failed to work) I could see that the server was running the repair disk however it then stopped with the final line of text being

(initramfs) mount: mounting /dev/loop0 on //filesystem.squashfs failed: Invalid argument Can not mount /dev/loop0 (cdrom/casper/filesystem.squashfs) on //filesystem.squashfs

Prior to that last line of text there was also an error message which reads

squashfs: SQUASHFS error: unable to read xattr id index table

After these lines appeared the system just hangs.

I'm at my wits end and would be grateful for a solution please.

Thanks in advance.

1
  • seems there are a lot of similar questions asked previously. Have you already checked them out? – GeoMint Aug 10 '20 at 10:28
0

I had the exact same problem but on a VM.

I fixed it using boot-repair-cd.

It's pretty straight forward, you need to create a live CD/DVD/USB with the downloaded ISO file. I followed the recommended fix suggested by the software and it worked, the entire process only took 5 minutes.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.