3

The RTL8822be chipset does not have a compatible driver when using kernel 5.0 and above. As a result, either your wifi adapter will be undetected or you will be unable to see any visible networks when scanning. I've tried many suggestions online but none of them worked for me.

0
3

You originally posted this solution in your question:

Finally, I came across a solution which works.

sudo apt install git dkms
git clone https://github.com/aircrack-ng/rtl8812au.git
cd rtl8812au
sudo make dkms_install
2
  • Thank you Pilot6. I really dont know what happen with this computer. When I buy this notebook (Lenovo ThinkPad E490) Windows 10 was installed. I used for months with no problem, but I preffer free softwares. I replaced by Ubuntu 18.04. At firsts days the wifi worked during few minutes and turn off. I tryed several solutions. Now is worst, the wifi adapter isn't apper at list (lshw -c network) and the Ubuntu start at "fly mode" Jan 29 at 13:05
  • @DouglasVitoreti you may like to ask your own question to try to get help with this problem
    – Zanna
    Jan 29 at 16:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.