0

I am using Ubuntu 20.04 on VMWare player 15 for days without any issues but suddenly I'm getting issues connecting to internet. My host OS is Windows 10.

I tried sudo apt update it says temporary failure resolving archieve.ubuntu.com.
Also the symbol of wired connection got question mark now . It was working very nicely till yesterday and I tried everything like changing the DNS to 8.8.8.8 and restarting the network.

In my web-browser it says "check your internet" connection. Also in VMWare it is connected via NAT.

How can I fix this?

0

1 Answer 1

0

On your Vmware can you go to Edit>Virtual network Editor then store your network to its default then press ok

Make sure when you do this your VMware is switched off this has worked for me several times

1
  • This would work only if OP actually changed any network settings in the VMWare software settings, and this also affect every other VM. Since using NAT, their problem may also occur due to may other reasons as well. It is most important to note that this solution will affect all other existing and future VMs, and non experienced use must understand why doing what you've suggested.
    – Pizza
    Mar 24, 2021 at 8:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.