I tried due to previous questions to update in all ways for the new releases 12.04. I tried with update manager and terminal but it's telling me there is no update.

Find bellow the result of terminal command

administrator@BANG007:~$ uname -a
Linux BANG007 3.0.0-19-generic #33-Ubuntu SMP Thu Apr 19 19:05:57 UTC 2012 i686 i686 i386 GNU/Linux
administrator@BANG007:~$ uname -r
administrator@BANG007:~$ do-release-upgrade
Checking for a new ubuntu release
No new release found
administrator@BANG007:~$ cat /proc/version
Linux version 3.0.0-19-generic (buildd@vernadsky) (gcc version 4.6.1 (Ubuntu/Linaro 4.6.1-9ubuntu3) ) #33-Ubuntu SMP Thu Apr 19 19:05:57 UTC 2012
administrator@BANG007:~$  lsb_release -a
No LSB modules are available.
Distributor ID: Ubuntu
Description:    Ubuntu 11.10
Release:    11.10
Codename:   oneiric

and it doesnt find the update????

i am lost now ! any help?

closed as too localized by jrg Dec 26 '12 at 0:55

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center. If this question can be reworded to fit the rules in the help center, please edit the question.

  • Have you tried sudo apt-get update & sudo apt-get upgrade? – David Castillo Apr 27 '12 at 16:17
  • related question -> askubuntu.com/questions/110477/… see Troubleshooting – hhlp Apr 27 '12 at 16:23
  • Yes but the same thing ! No result....!!!!! – florent Apr 27 '12 at 16:27
  • You have Internet access? Can you provide the contents of the files in /etc/update-manager ? – tumbleweed May 1 '12 at 13:39
  • This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. :) – Seth Dec 26 '12 at 0:48

I had the same problem yesterday. Try changing your download server in Software Sources to a different one.

To do this, open the Ubuntu Software Center, click Edit > Software Sources, and select a different (better) server in the Download from drop-down menu.


Have you tried running update-manager -d?

  • i did try update-manager -d but no chance...! Any other idea? – florent Apr 27 '12 at 16:40

Not the answer you're looking for? Browse other questions tagged or ask your own question.