0

I tried to install ubuntu 20.04 LTS but it says something about RST being enabled and I have to disable it.

I did as https://discourse.ubuntu.com/t/ubuntu-installation-on-computers-with-intel-r-rst-enabled/15347 says but when says "In the BIOS menu, change the hard disk controller type to AHCI "I don't know how to do it, in the bios apparently has no option to change to AHCI.

My computer is Acer Aspire 5 a515-54g-53gp.

  • Quite a few questions and maybe answers at Acer. Just google 'acer change rst to ahci'. Do not know exact answer to help you, will have to find best match. – crip659 Jul 27 '20 at 23:05
1

I was in your same condition. As this site has more results than official Acer forums I just add the missing bit here.

some new models have the AHCI/RST option hidden in bios. by pressing Ctrl+S in the relevant BIOS page the option appears.

Now: which is the relevant page? it depends on your model, in my case it was the second page, where, among other things there was a set of other options for boot.

Also I want to point out that the proposed method to reset the boot loader of windows failed miserably: I've completed all the steps from within windows (edit the registry), but bcdedit failed all the described tentatives and windows was stucking without a proper boot.

Still, after installing ubuntu 20.04.1 (mate edition) and GRUB, I was able to use grub to boot windows properly!!!

Note: I've shrunk the windows main partition (labeled C:) from within Windows itself to make room to ubuntu and keep all other geometries untouched (even if I do not know how to use the repair partition now :/)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.