1

I have a HyperX cloud flight s. It is a wireless headset with a USB dongle that uses rf for the speakers and the microphone which plugs into a jack on the actual headset itself. Ubuntu will not detect or even list the microphone as an input device I actually have no input device options in the drop down list under settings. Does Ubuntu only recognize microphones directly plugged into audio jacks? I saw this HyperX Cloud Alpha S USB headset mic not detected and hoped it would provide a solution but unfortunately the marked answer said that this issue should have been fixed and provided a link to the patch. However there still seems to be a problem. I have pavucontrol installed and it does not list the microphone at all or even the headphones as an input device and it lists my USB headset as analog? That makes no sense. Anyways can someone help me out here?

1 Answer 1

0

Thankfully somebody has had this exact issue and solved the problem.

If you have this same issue please visit this link and read the post he explains everything from his problem to the solution: https://www.reddit.com/r/HyperX/comments/fobp2s/cloud_flight_s_microphone_help_linux/

Basically install the 5.7 kernel then reboot, then navigate to /etc/modprobe.d then right click alsa-base.conf and open with text editor and insert this at the end of the document below everything else ie make a new line at the end of the document and add this:

# Add delayed register for HyperX Cloud Flight S Headset options snd-usb-audio delayed_register=095116ea:02

then save and exit; then reboot.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.