0

I am using latest version of Ubuntu 20.04 with XFCE4 desktop environment. I've used chromium for several days and after some time chromium start to close after few seconds of execution. After that I've installed Google Chrome, and after some days, the same problem occurs.

This is the error when I launch Chrome and Chromium with terminal:

[0725/065734.139865:ERROR:nacl_helper_linux.cc(308)] NaCl helper process running without a 

sandbox!
Most likely you need to configure your SUID sandbox correctly

What to do please help me.

2
  • 1
    I came across this while looking around to see if others had your error. – KGIII Jul 25 '20 at 2:34
  • firejail google-chrome and firejail google-chrome --no-sandbox didn't worked for me. – Bishwas Bhandari Jul 25 '20 at 5:43
0

There was a problem in .config and .cache folder where Chrome's detailed folder is located.

I fixed it by deleting files named google-chrome-stable in ~/.cache and ~/.config and reinstalling Google Chrome.

I wrote up my solution here Google Chrome closes after a few seconds.

2
  • Please do not send the same answer to different questions. Per policy, we've removed the duplicates and left the first of your answers intact. If the questions all discuss the same thing, once you had enough reputation it would be better to flag the questions as duplicates of one of the questions rather than post the same answer numerous times. – Ravexina Jul 28 '20 at 2:32
  • You posted 2 answers. as Ravexina said, promoting the same site. That makes these answers look like spam. If you are affiliated (which does strongly appear to be the case), you must disclose that affiliation in the post. If you don't disclose affiliation, it's considered spam. See: What signifies "Good" self promotion?, some tips and advice about self-promotion, and What makes something spam. – Kulfy Jul 28 '20 at 9:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.