2

I am attempting a Xinerama 1 with a GeForce 970GTX + Steam Proton. Now, I tried this with GDM3 and Xinerama 1 will result in a black screen. I am running the 390 drivers.

In an attempt to get this to work I switched to lightdm. It in fact does Xinerama the screens but it gets stuck after login. So I login... and it shows a zoomed in beavery thing background spread across three screens. However it fails to finish the login process to my normal desktop. So it gets stuck with no icons or menus and only access to TTY not ctrl + t terminal.

I feel like I'm so close. I've spent about 4 hours debugging this since I put in the new card. Any ideas?

2
  • Ubuntu 18.04 LTS – Michael Paccione Jul 21 '20 at 18:50
  • Update: I updated to 20.04 LTS... tried gdm3 and lightdm. Same issue. gdm3 gives me black screens with a cursor and TTY. Lightdm gives me the ubuntu login and TTY but hangs on login. I really want Xinerama to work :( – Michael Paccione Jul 22 '20 at 3:50
0

So it turns out they just didn't want to work with my system. GDM3 and Lightdm and Xinerama "1"...

I removed them and went with KDE. Works great with Xinerama. I am able to set window resolutions for certain applications as well so if you want to play a game you can 5760x1080 a borderless window and bam your in business.

KDE Plasma is pretty good... although I find someitmes apps like slack can freeze occasionally. Chromium is unrunnable. Maybe its my plugins idk. As a dev it might become an issue :S

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.