2

Upgraded this morning and the install seemed to go well but after reboot I logged back in and it appears that my network (wired) set up no longer works.

I've tried restarting the network manager but no joy there.

Any tips on how I can get this resolved???

closed as off-topic by WinEunuuchs2Unix, karel, Pilot6, Zanna, Yaron Jul 19 '17 at 11:36

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This describes a problem that can't be reproduced that seemingly went away on its own or was only relevant to a very specific period of time. It's off-topic as it's unlikely to help future readers." – WinEunuuchs2Unix, karel, Pilot6, Zanna, Yaron
If this question can be reworded to fit the rules in the help center, please edit the question.

  • Not an answer, but I'm also having the same experience. Wired or wireless interface, neither sees the network. The wireless network connects to the access point, and I get a valid DHCP IP address, netmask, gateway, etc. Seems like this might be an issue with the iptables/ipchains config, but I'm not comfortable editting the tables by hand. – user57940 Apr 28 '12 at 21:20
  • OK. I was wrong about the wired interface. That gets out, but the wireless does not, at least not after getting the address info from the DHCP server on the net. And it doesn't appear to be a firewall issue, as I turned it off and still no packets going out the wireless interface. I'm installed on a Dell Latitude E6500. Ubuntu 11.10 was working just fine on it, with either wired or wireless interface. Maybe this can point someone else at a solution? – user57940 Apr 28 '12 at 22:14
  • 1
    VTC as not reproducible because this is 12.04 which is EOL. Plus OP hasn't signed on since Nov 2015 and cannot reply to comments on problem progress. – WinEunuuchs2Unix Jul 19 '17 at 1:38

Browse other questions tagged or ask your own question.