0

since yesterday I am stuck in an infinite login loop for one of my users on Ubuntu 18.04. I can log in to another account but not the one I need to login to. I tried hours of different fixes from the web, but none of them worked. Among those are

  • Reinstalling gdm3
  • installing lxsession
  • checking disk usage
  • stopping and restarting the gdm.service
  • chmod 755 $HOME
  • chmod a+rwx * to grant all users full access
  • Creating an .Xauthority file

I noticed that there is no .Xauthority file for this specific user. Unfortunately creating an empty .Xauthority file couldn't help. This issue happened after installing ROS and executing sudo apt-get update && upgrade. My current version is 18.04.4 LTS and I believe this issue is connected to the update. However I am not sure what could be causing this.

I really appreciate any help and can elaborate more, if needed.

Thanks

1 Answer 1

0

I just fixed it, maybe it can help anyone!

I had to uninstall the indicator-multiload tool by

sudo apt-get remove indicator-multiload

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.