2

I was trying to run this application but this error occurs on the startup of the application, is there a way to avoid this?

(wanna:90765): Pango-ERROR **: 03:53:41.569: Harfbuzz version too old (1.4.2)

Trace/breakpoint trap (core dumped)

5
  • What is your Ubuntu version? – N0rbert Jul 16 '20 at 7:03
  • it's Ubuntu 20.04 – Heisenberg Jul 16 '20 at 18:03
  • This Help? github.com/electron/electron/issues/20348 – EODCraft Staff Jul 16 '20 at 18:07
  • Not much, I checkout that link myself some time ago but there wasn't a clear answer. – Heisenberg Jul 17 '20 at 5:35
  • The electron version being used by that app needs to be updated for it to work. Update the repo, or update the versioning, if there is a newer version. – jmunsch Feb 1 at 22:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.