0

I have downloaded many times using bit torrent. But it seems to not work now. I have Nordvpn and wondered if maybe they changed something. I have Ubuntu 18 on this computer and have tried qb and transfer. I have Ubuntu 20 on the other computer and it has transfer on it. I tried to download a file that was "trending" so it had a lot of seeds but still nothing. Any ideas what could be causing things to no longer work?
Thanks.

  • Two things to check first, NordVPN servers that allow bit torrent traffic and you should have bit torrent only connect when on tun0 connection(VPN). – crip659 Jul 14 at 14:54
-1

Steps To Check

  • Update your Bit torrent
  • Check the Internet is connected and working. (You can try to open google.com in your browser)
  • Make sure one last time that you have the latest version of Ubuntu.
  • You can add tracker in your torrent file.Check this link

If anything will not work

  1. Change Your torrent downloader(Utorrent is a good application)
| improve this answer | |
  • Ubuntu is up to date, bittorrent applicaion is latest version and I'm connected to the internet. I looked at utorrent but it hasn't actually been added to the list of programs for Ubuntu. Also, my sense tells me that if these 2 programs I have on my 2 computers used to work and just recently both stopped in the same way, that is, they just stopped downloading, then adding another program isn't the remedy. I have sent a question to Nordvpn asking them if they did something recently to their vpn that might do that, but I haven't heard back yet. – P Simdars Jul 14 at 21:50
  • To test pause all torrents, change bit torrent setting to use all networks(might need restart of bit torrent), stop VPN, and try downloading a Linux ISO. If works then VPN server is stopping it. – crip659 Jul 14 at 22:40
  • I looked into this but could find no setting about "use all networks". I did find one about protocols to use and it had both TCP and uTP and it was set to use both. I will make sure NordVPN is connected using TCP, but the Nord command to set the protocol doesn't work. I'm asking them about it. – P Simdars Jul 14 at 23:26
  • Qbittorrent has it in advance, network interfaces, and is listed as any, or specific interface(wlp, eno, tun0) – crip659 Jul 15 at 0:53
  • Thank you, that is very specific information. I looked and it is set to any network and all interfaces. Maybe the number of seeders they listed was wrong, but there were a lot. Also, I did get it set to TCP. Also, qb has worked well for me for a long time. That's why I don't get it. Maybe I should go try to find another torrent that has zillions of seeders. My other computer (Ubuntu 20 with Transfer program and not Qb) has been doing the same thing. After changing it to TCP, it did download a file and I tried that same file on this computer and nothing. – P Simdars Jul 15 at 1:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.