31

I just installed Ubuntu 12.04. I switched to Gnome classic from unity as I'm more comfortable with the former. However, I couldn't find where the panel setting are. Usually a drop down menu appears on right-clicking the top and bottom panels. But it doesn't happen now.

I need the panel settings so as to auto hide the panels (as my netbook screen is quite small!) as well as to add the "system monitor" applet to the panel which is really useful.

Where can I find the panel settings?

3
  • Maybe this is a duplicate of question remove unwanted shortcut gnome classic
    – PhoneixS
    Commented Nov 13, 2012 at 15:32
  • And... none of these are working for me :( Commented Nov 6, 2014 at 19:42
  • None of the answers below work for me. I am using Ubuntu 21.10 and Gnome 40.4.0.
    – user643722
    Commented Apr 29, 2022 at 8:12

6 Answers 6

45

Try this :

Alt + Super+ Right Click

7
  • 6
    Just Alt-Right click works. No need for Super
    – SkaveRat
    Commented Nov 14, 2012 at 8:18
  • 1
    i was getting the same issue, but Alt + Super + Right Click works for me. But after i edited the Panel settings, i unchecked the "Expand" option, and now panel shrunk to accommodate only the items present on the panel, there is no "empty" space on the panel where i right click and get the Preferences back to enable "expand" again. Only options i get are to move the item on the panel and remove it from the panel. there is no way to activate "add to Panel". plz help!!!
    – weima
    Commented Dec 25, 2012 at 23:10
  • 2
    as jay mentions in his answer, Super is Windows key Commented Feb 21, 2013 at 23:34
  • 3
    i can verify that alt-rightclick does not work. you need the full super-alt-rightclick chord. Commented Mar 6, 2013 at 0:41
  • 1
    Not working in Gnome 3 in RHEL 7.2 distribution...
    – abhisek
    Commented Mar 2, 2016 at 9:25
21

1.Hold left click 2.Hold alt 3.right click

2
  • this one was new to me but it does indeed work.
    – Amanda
    Commented Jun 25, 2012 at 17:14
  • this works when using compiz instead of metacity 14.04
    – mchid
    Commented Aug 25, 2014 at 5:23
7

Hold in ALT while right-clicking.

Tested in Ubuntu 12.04 with GNOME Classic.

1
  • 2
    This does not work in Oneric -- if you did try it and it worked for you, you should specify your distro and version.
    – Amanda
    Commented Jun 25, 2012 at 17:13
4

windowkey+alt+rightclick(on panel)

1
  • 1
    FYI, the super-key mentioned above is the window-key. Commented Jul 25, 2012 at 23:24
3

Just wanted to say, even though the question is old and was marked as answered, that Alt+RightClick or Super+Alt+RightClick haven't worked for me for a looooong time. Today I found that Alt+AltGr+RightClick DOES work. Hope that it helps (even though you may harm your fingers with this combo).

Source

1
  • Confirmed, this works for me (although Alt+Super+RightClick also works)
    – waldyrious
    Commented Oct 7, 2014 at 19:08
1

Super (hold) + Alt (hold) + Right Mouse Button (click)

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .