0

I'm having some trouble with LibreOffice Writer! The spacing between the letters seems messed up, with characters having more or less space than they should. This is a document I originally created with Google Docs, so I don't know if that's an issue. I have the Microsoft Core Fonts installed, and the most recent version of LibreOffice. I followed the instructions here, although I had to create the fontconfig directory and text file, so I don't know if that's actually doing anything: https://askubuntu.com/a/946637/1100723. I also followed instructions to download and install the GTK3 package from here: Ugly LibreOffice font, which also didn't seem to change anything. I'm closing and reopening LibreOffice each time I try a fix, so it's not that they just aren't loading!

I've attached a picture for an example - you can see the spacing problem in the words "iconography," "Gothic sculpture," "exchatological" (excuse the typo lol), "discussions," and "physical." This isn't consistent across the whole document, although the letter 'c' seems to be particularly prone to doing it, and the words affected change if the window is resized. (You can see that the word "iconography" is messed up in the second line, but fine on the fourth up from the bottom.) Picture here

0

It looks like a kerning issue to me. Check if the solution provided in this post helps: How to activate kerning in LibreOffice?

1
  • I don't think so - I tried turning that setting on and off but it just switched around which letters were squished together or too far apart. – eros_cestlavie Jul 13 '20 at 13:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.