4

enter image description here

As you can see, there's a bar above the tabs in the Mozilla Browser which gives redundant information. It happened when I updated some extensions but I don't know how to remove it.

  • 2
    Redundant? You just don't have enough tabs open! – chrylis -cautiouslyoptimistic- Jul 8 at 16:11
  • Have you ever played Terraria? It almost feels like the intro messages "Infinite Plantera" or "Press alt-f4" at the top of the window. – Martin Prado Jul 8 at 20:47
10

It is the title bar of the firefox application. To disable, click the hamburger menu (☰ button on the right), select "Customize..." and on the left bottom, remove the check from "Title bar".

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.