0

I am trying to do some testing in Ubuntu, and need a fresh VM. I am at work running Windows 10. I downloaded the latest version of VirtualBox (6.1.10) and the latest version of Ubuntu Desktop 20.04. Unfortunately, I cannot seem to boot the live CD. I see the VBX splash screen, followed by an Ubuntu splash screen (briefly) but then the screen goes black with a blinking cursor (that does not appear to register keystrokes). Doing a bit of research, it appears that the issue is usually video adapter related, but I have tried maxing out the video memory, selecting all three different adapters, enabling and disabling 3D acceleration, and tried Ubuntu 18.04 and the latest Mint, all with the same result. I use VirtualBox regularly at home on Windows and Linux with no problems. Is there something obvious I am missing now?

0

Check the sha256sum for the iso that you are attempting to boot from to ensure the download wasn't corrupted. If the checksum fails, the iso is unlikely to boot. I have run into this one a few times.

In Windows 10 you can right click the iso and select "CRC-SHA -> SHA-256" and compare the result to the SHA256SUM posted in the releases area. eg https://releases.ubuntu.com/20.04/SHA256SUMS

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.