Recently, I bought acer Aspire A715 - 75 G and I want to install Ubuntu on it. But every time I use my bootable pendrive the grub starts as usual but when I click on install Ubuntu, it tells me to disable intel RST. But there is no option in BIOS to disable iRST on my laptop. Is there any workaround to it??

  • In your BIOS settings is there a SATA setting, set to RAID? The 'net tells me you need to set that to AHCI. Here's one such page. That appears to be how you disable it, if there's no dedicated option to do so. Other than that, I've got nothing - but it's something for you to look for. – KGIII Jul 5 '20 at 20:54
  • No there is nothing like SATA settings in my laptop, do you know anything else that might work? – AMEY MAHAJAN Jul 6 '20 at 15:50

Finally I was able to install Ubuntu. It turns out that there is a n option to change optane to AHCI in BIOS but it is hidden. You will have to press ctrl + s while in BIOS>> main and the option will be enabled and visible.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.