1

Today I upgraded my Ubuntu to 20.04 version and noticed that shortcuts commands using Ctrl and Shift buttons are not working. It not depends on selected language, it's just ignores Ctrl. How can I fix that?

  • What's the output of xmodmap -pk | grep -i control? – Parsa Mousavi Jul 3 at 14:51
  • @ParsaMousavi 37 0xffe3 (Control_L) 0xfe08 (ISO_Next_Group) 0xffe3 (Control_L) 0xfe08 (ISO_Next_Group) 0xffe3 (Control_L) 0xfe08 (ISO_Next_Group) 0xffe3 (Control_L) 0xfe08 (ISO_Next_Group) 105 0xffe4 (Control_R) 0xfe08 (ISO_Next_Group) 0xffe4 (Control_R) 0xfe08 (ISO_Next_Group) 0xffe4 (Control_R) 0xfe08 (ISO_Next_Group) 0xffe4 (Control_R) 0xfe08 (ISO_Next_Group) – Denys Siebov Jul 3 at 15:46
  • So the the problem is not with the Keyboard input.Have you checked the shortcuts for changing layouts? – Parsa Mousavi Jul 3 at 15:51
  • I used this app to check keyboard en.key-test.ru. When I click ctrl it disaplays click, when I click shift it indicates, but not for them clicked together. I don't know what setting should I check. I just upgraded to 20.04 from my CLI and these shortcuts are not working anymore( – Denys Siebov Jul 3 at 15:58
0

Try to review the input sources settings -> Region & Language -> Input sources, maybe you have misconfigured that. On the other way, you can use an application in order to view if the system catches the keystroke. You may want to look at something like https://www.omgubuntu.co.uk/screenkey-show-key-presses-screen-ubuntu

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.