2

Last night I've upgraded to Ubuntu 20.04 and now Chrome won't start.

10:20:00 /opt/google/chrome$ ./chrome
MESA-LOADER: failed to retrieve device information
MESA-LOADER: failed to open i915 (search paths /usr/lib/x86_64-linux-gnu/dri:\$${ORIGIN}/dri:/usr/lib/dri)
failed to load driver: i915
MESA-LOADER: failed to open kms_swrast (search paths /usr/lib/x86_64-linux-gnu/dri:\$${ORIGIN}/dri:/usr/lib/dri)
failed to load driver: kms_swrast
MESA-LOADER: failed to open swrast (search paths /usr/lib/x86_64-linux-gnu/dri:\$${ORIGIN}/dri:/usr/lib/dri)
failed to load swrast driver

Also other apps start randomly with screen defects.

kernel 5.4.0-39
Gigabyte H61N-USB3 16GB RAM
i3250 (intel HD graphics 2500)
no additional video cards
1

I solved my issue which look like is related to Intel Drivers. This command line solved the issue:

sudo apt purge xserver-xorg-video-intel

Reboot and everything is back being normal.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.