I've just installed LXQT in my Ubuntu 20.04 and found that the font too big. I already tried to change the font size in the appearance settings but it doesn't work. How can i make the font smaller? I use an old Acer laptop with Nvidia 340 installed.

  • Have you looked in the manual? manual.lubuntu.me/stable/3/3.2/3.2.2/appearance.html though a picture or more detail on what font you're talking about may allow more precise advice.. (the Lubuntu manual assumes a Lubuntu session, the LXQt one doesn't use all Lubuntu's setup so not everything will work as documented in the manual; the LXQt session is a more pure upstream experience so look at their documentation)
    – guiverc
    Jul 1, 2020 at 0:40

1 Answer 1


I found the solution several days ago in the last post of this link: https://forum.manjaro.org/t/nvidia-proprietary-driver-ui-scaling-issue/38204/7

I did

sudo nano /etc/X11/nvidia.conf

Then edit the "screen" section by adding two options, "UseEdidDpi" "False" and "DPI" "96x96"

Section "Screen"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    SubSection     "Display"
        Depth       24
        Option "UseEdidDpi" "False"
        Option "DPI" "96x96"
  • Tried and this worked! In my case (Lubuntu 20.04 LXQT), after installing the Nvidia prop. driver and configured my multi-monitor, saved the settings to xorg.conf the file I needed to edit is not nvidia.conf but xorg.conf I just added the two options mentioned. Nov 8, 2020 at 19:55

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .