13

Steps to reproduce:

  1. Start the PC and in the Grub i select to start with Windows
  2. Work in Windows
  3. Go back to Ubuntu
  4. The WiFi does no start
  5. I restart de PC and start with Ubuntu again, then the WiFi start and everything works fine.
New contributor
maslaton is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.
14

"Fast Startup" in Windows can cause these types of issues.

On your Windows install, go thru your power options and disable Fast Startup. This will cause Windows to shut down and boot normally, instead of using the hybrid suspend.

| improve this answer | |

Your Answer

maslaton is a new contributor. Be nice, and check out our Code of Conduct.

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.