0

I tried to install stacer Linux system optimizer and monitoring tool in 20.04 using the command sudo apt install stacer

Reading package lists... Done
Building dependency tree       
Reading state information... Done
stacer is already the newest version (1.1.0-3).

The process successfully completed, but I got these results when I tried to start the application from the terminal

$ stacer
Command 'stacer' not found, but can be installed with:
sudo apt install stacer

and stacer is unable to start.

1
  • DId you tried to run it as /usr/bin/stacer from terminal ? Also please add output of echo $PATH .
    – N0rbert
    Jun 27 '20 at 7:31
0

I got the following message when installing stacer (version 1.1.0-3) in Ubuntu 20.04 with sudo apt install stacer:

The following NEW packages will be installed:
  fonts-inter libdouble-conversion3 libpcre2-16-0 libqt5charts5 libqt5core5a
  libqt5dbus5 libqt5gui5 libqt5network5 libqt5svg5 libqt5widgets5
  libxcb-xinerama0 libxcb-xinput0 qt5-gtk-platformtheme qttranslations5-l10n
  stacer

Use the apt policy package-name command to check whether all of these packages are installed. If any of these packages are not installed then install them. If you get an error message in the terminal when trying to install any of these packages please post the error message in a comment or add the error message to your question.

If this doesn't work then please post the results of echo $PATH in a comment.

If stacer is installed it looks like this.

enter image description here

1
  • The OP may have problems with PATH, I think.
    – N0rbert
    Jun 27 '20 at 7:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.