0

I was trying to enable GPU for tensorflow and I ended up with reinstalling GPU drivers, but I messed up the system. The computer (Ubuntu 18.04) does not open now. When I reboot it says:

[TIME] Timed out waiting for device dev-disk-by\x2duuid-CAB8F5E2B8F5CD47.device.ice.
[DEPEND] Dependency failed for /mnt/Fantom

Sometimes when I reboot it gives a similar error:

[DEPEND] Dependency failed for Hyper-V KVP Protocol Daemon.ices-virtual-misc-vmbus\x21hv_kvp.device.

Fantom is my external hard drive's name. I cannot type anything or open the command line using Ctrl+Alt+F1. If I wait like hours it pops up an error saying that The system is running in low graphics mode and gives 4 options, but I cannot click or choose any of them. I also tried pressing the Shift button while opening, but it did not open the GNU GRUB menu.

I was basically following the steps here :

How to install NVIDIA.run?

When I reboot the system at step 5, I started to get these errors.

Thanks in advance!

depend:

enter image description here

low graphics error:

enter image description here

depend 2:

enter image description here

depend 3:

enter image description here

0

I solved the problem with following steps:

  • Make a bootable usb for Ubuntu
  • Select USB as the first boot option in the BIOS menu
  • While rebooting it goes into GNU GRUB menu
  • Select recovery mode for the version of Ubuntu in which you get this error
  • Select 'dpkg' - repair broken packages
  • Select 'failsafeX'
  • Once you can open the desktop, you can reboot to exit safe mode.
| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.